In this configuration, you will need to replace YOUR_WAN_IP
with the IP address assigned by your ISP, and YOUR_ISP_GATEWAY
with the IP address of your ISP’s gateway.
This configuration sets up the Mikrotik router’s WAN IP address and default gateway on the ether1 interface, and sets up the LAN network on the ether2 interface with an IP address range of 192.168.1.1/24. The DHCP server is also configured to provide IP addresses to connected devices in the LAN network. Finally, a firewall is set up to protect the network, with SSH traffic allowed and all other traffic dropped. You can modify this configuration as needed to suit your specific requirements.
Set the router’s WAN IP address and default gateway
/ip address add address=YOUR_WAN_IP/24 interface=ether1
/ip route add gateway=YOUR_ISP_GATEWAY
Configure the LAN network
/ip address add address=192.168.1.1/24 interface=ether2
Configure the DHCP server
/ip dhcp-server network
add address=192.168.1.0/24 gateway=192.168.1.1
/ip dhcp-server
add interface=ether2 address-pool=pool1
Set up a firewall to protect the network
/ip firewall filter
add chain=input action=accept protocol=tcp dst-port=22 comment=”Allow SSH”
add chain=input action=drop comment=”Drop all other traffic”
Leave a Reply